رسالة الخطأ

Warning :"continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? في include_once() (السطر 1387 من /home/sdda/domains/ssdaa.com/public_html/includes/bootstrap.inc).
القسم : 

تم اصدار تحديث امني للاصدارين المتوفرين للمستخدمين Drupal 7.24 و Drupal 6.29 لوجود ثغره امنيه في كل الاصدارين وننصح بوجوب الترقيه مباشره لها بدون انتظار الترقيه مجرد استبدال ملفات فقط ولا يوجد تعديل على الملفات htaccess, robots.txt or settings.php ممكن تكتفون بالملفات الموجوده عندكم حالياً اذا عدلتوا عليها

لتحميل الاصدار 7.24

http://ftp.drupal.org/files/projects/drupal-7.24.tar.gz

لتحميل الاصدار 6.29

http://ftp.drupal.org/files/projects/drupal-6.29.tar.gz

التعليقات